1. Help Center
  2. Troubleshooting

Status code 404 when trying to reset password

If the issue can not be solved in the ways suggested below or if you have any further questions, please reach out to our Support via the contact form or support@impero.com.

Situation

You want to reset your password. After you click on the reset link you received by e-mail, you can see the error message Error communication with the server, Request failed with status code 404 as in the screenshot below.

Cause

The link has expired, this happens 24 hours after sending.

How to proceed

Please request a new rest link via the login interface.

 

Note: The link from an invitation e-mail expires after 30 days.