"Already connected!" notification appearing
Situation
A user wants to submit a control, but when they try to do so, the message “Already connected!” (see screenshot) appears on the screen.

Cause
This error is usually caused by a control containing a datasheet being open in multiple tabs.
How to proceed
Please close the other tabs so that only one is open for this control.
If the issue can not be solved in the way suggested above or if you have any further questions, please reach out to our Support via the contact form or support@impero.com.