Access denied (403)

Diese Fehlermeldung kann mehrere Ursachen haben. Hier finden Sie eine Übersicht und mögliche Lösungen.

Access denied (403) aufgrund fehlender Zugriffsrechte

Access denied (403) beim Anmeldeversuch mit SSO

Access denied (403) beim Anmeldeversuch mit SSO aus einem anderen Netzwerk

Access denied (403) when trying to reset your password


Wenn das Problem mit den unten aufgeführten Lösungsvorschlägen nicht behoben werden kann oder Sie weitere Fragen haben, wenden Sie sich bitte über das Kontaktformular oder per E-Mail an support@impero.com an unseren Support.

Access denied (403) aufgrund fehlender Zugriffsrechte

Situation

Sie sehen die Fehlermeldung „Access denied (403)“, möglicherweise auch „Error communicating with the server, Request failed with status code 403“, wie im folgenden Screenshot zu sehen ist.

In der Browserleiste sehen Sie die URL für ein Kontrollprogramm.

Ursache

Der angemeldete Nutzer verfügt nicht über die für dieses Programm erforderlichen Zugriffsrechte.

Vorgehensweise

  • Stellen Sie sicher, dass Sie mit dem richtigen Nutzerprofil angemeldet sind.
  • Sie können sich an den Administrator oder Ansprechpartner für Impero in Ihrer Organisation wenden und fragen, ob Ihnen die entsprechenden Zugriffsrechte zugewiesen werden können.

Access denied (403) beim Anmeldeversuch mit SSO

Situation

Wenn Sie versuchen, sich via Single Sign-On (SSO) anzumelden, wird die Fehlermeldung „Access denied (403)“ angezeigt.

In der Browserleiste sehen Sie die URL Ihrer Impero-Umgebung  und den Zusatz „api/single-sign-on“.

Ursache

Die häufigsten Ursachen hierfür sind:

  • Ihr Nutzer ist noch nicht in der SSO-Datenbank eingetragen oder es gibt eine Diskrepanz mit der in Impero gespeicherten Adresse.
  • Ihre Adresse ist korrekt registriert, aber der Zugang zur Impero-Anwendung wurde noch nicht freigeschaltet. 

Vorgehensweise

Sie können sich an Ihre IT-Abteilung wenden, um dies zu überprüfen. Bei Abweichungen kann die E-Mail-Adresse dann entweder in Impero oder in der SSO-Datenbank angepasst werden.

Access denied (403) beim Anmeldeversuch mit SSO aus einem anderen Netzwerk

Situation

Die Fehlermeldung „Access denied (403)“ wird angezeigt, wenn Sie versuchen, sich über Single Sign-On aus bestimmten Netzwerken anzumelden, beispielsweise wenn Sie von zu Hause aus oder mit einem VPN arbeiten. Dies kann auch passieren, wenn Sie von einem anderen Endgerät aus arbeiten.

Ursache

Es kann sein, dass Ihre IT-Abteilung eine Richtlinie für den bedingten Zugriff (conditional access policy) durch solche Netzwerke oder Geräte eingerichtet hat, was in einigen Fällen zu Problemen mit SSO führen kann.

Vorgehensweise

Bitte kontaktieren Sie den Impero-Support über unser Kontaktformular oder via support@impero.com, damit wir gemeinsam die nächsten Schritte besprechen können.

Access denied (403) beim Versuch, das Passwort zurückzusetzen

Situation

Auf dem Anmeldebildschirm klicken Sie auf „Forgot your password“. Nachdem Sie Ihre E-Mail-Adresse eingegeben und auf „Send me an e-mail“ geklickt haben, erscheint die Fehlermeldung „Error communicating with the server, Request failed with status code 403“.

Außerdem kann es sein, dass der Bildschirm zum Zurücksetzen grau hinterlegt ist:

Ursache

Die häufigste Ursache für diese Situation ist, dass die Option zur Anmeldung mit einem Passwort in Ihrem Nutzerprofil nicht aktiviert ist.

Vorgehensweise

Sie können sich an den Administrator oder Ansprechpartner für Impero in Ihrer Organisation wenden und anfragen, ob die Option „Erlauben Sie die Authentifizierung per Passwort” für Ihren Nutzer aktiviert werden kann.