Wenn das Problem mit den unten aufgeführten Maßnahmen nicht gelöst werden kann oder Sie weitere Fragen haben, wenden Sie sich bitte über das Kontaktformular oder per E-Mail an support@impero.com an unseren Support.
Situation
- Sie sind als Teil einer Gruppe für eine Kontrolle als Verantwortlicher oder Prüfer zuständig.
- Sie versuchen, eine Datei hochzuladen oder die Kontrolle einzureichen, aber es funktioniert nicht. Es kann sein, dass nichts passiert oder dass eine serverbezogene Fehlermeldung erscheint.
Ursache
Eine der Funktionen unserer Webanwendung ist die Zusammenarbeit, bei der mehrere Nutzer (Gruppen) gleichzeitig an derselben Kontrollaktivität arbeiten können. Der Kooperationsmechanismus wird über ein WebSocket-Protokoll implementiert.
In einigen Fällen wird dieses Protokoll durch eine Firewall blockiert.
Weiteres Vorgehen
Um zu überprüfen, ob dies hier der Fall ist, können Sie folgende Schritte durchführen:
- Gehen Sie zur entsprechenden Kontrolle und öffnen Sie das Inspektionstool Ihres Browsers (STRG + Umschalt + I)
- Gehen Sie zu „Konsole”
- Versuchen Sie erneut, die Datei hochzuladen/zu senden
In diesem Fall wenden Sie sich bitte an Ihre IT-Abteilung, damit die WebSocket-Sperre aufgehoben werden kann.
Wenn der Eintrag nicht gefunden werden kann oder andere Unklarheiten bestehen, wenden Sie sich bitte an unseren Support.